
 

 

Microsoft Access 2010 handout 

Access 2010 is a relational database program you can use to create and manage large quantities 

of data. You can use Access to manage anything from a home inventory to a giant warehouse of 

products.  You will learn how to build and maintain a database file, add tables, create forms and 

analyze data using filters, sort, and queries. 

Backstage View 

Open Access. You are presented with the Microsoft Office Backstage view, where you can get 

information about the current database, create a new database, open an existing database, and 

view featured content from Office.com.  

The left column of Backstage view contains commands that can be used to adjust, maintain, or 

share databases.  (A database must be open to access many of these commands.) 

 Save a copy of your database (choose Save Database as). 

 Compact, repair, and encrypt your database file (choose Info). 

 Print some of the information in your database (choose Print). 

 Publish your database to a SharePoint server so other people can use it over the web 

(choose Save & Publish) 

 Configure all sorts of Access options (choose Options). 

 Quit Access (choose Exit). 

Commands in Backstage view generally apply to entire databases, not to objects inside of a 

database.  You can get to Backstage view at any time by clicking the File tab. 

Documents used recently can easily be viewed by clicking Recent.  This feature is turned on by 

default, but you can turn it off, turn it back on, or adjust the number of documents it displays. 

Change the number of files that appear in the list of recently used files 

 Backstage View, click Options 

 Click Client settings 

 Under Display, in the Show this number of Recent Documents list, click the number of 

files you want to display. 

 



The center column of Backstage View has Available Templates.  An Access template is a file 

that, when opened, creates a complete ready to use database application that can be customized 

to suit your needs. 

 

The right column displays information about the available template highlighted. In the File Name 

box, type a file name for the database you are about to create.  It will be stored in your personal 

Documents folder unless you designate otherwise. 

 

 

Click on the HOME Tab to see what is inside an Access file. (Quick Access toolbar and Ribbon 

will be grayed out if no database files are open.) 

Quick Access toolbar - gives access to frequently used commands, by default it contains the 

Save button, the Undo and Redo buttons.   

 Click the small arrow on quick toolbar 

 Choose More Commands, you can see other commands you can add to it.  

 Select a command 

 Click the Add button and command will appear on the right 

 Click Ok and command will be added to Quick  Access toolbar 

You can rearrange the commands by selecting one and clicking the up/down arrows on the right. 

 

Ribbon 

Across the top of the screen is the Ribbon, with the red File tab and four others: Home, Create, 

External Data, and Database Tools. 

 
 

Each tab has commands logically organized into groups with the names of the groups shown on 

the bottom. When you hover over a command, you will see a screen with a short description of 

that command. You can hide the Ribbon by clicking the small arrow to the left of the ?  

(Microsoft Access Help) or by double clicking on any tab. 

 

A database is a collection of information. When you open a database or create a new one, the 

names of your database objects appear in the Navigation Pane. You can see the groups of objects 

and objects themselves.  

 



The database objects include: tables, queries, forms, reports, records, fields, macros and 

modules. 

 Table- a list of information organized into columns and rows. You can have numerous 

tables in your Access database. 

o Records and Fields- every entry you make in an Access table is called a record.  

Records always appear as rows in a database.  You can organize the information 

for each record in a separate column, which is called a field.  For example, you 

might include fields for first name, last name, company name, and email address. 

Field names appear at the top of the table. 

 

 
 

 Queries- answer a question of the data 

 Forms- allow you to enter data quickly 

 Reports- summarize and display the data in a printable format 

 Macros-mini programs that automate custom tasks. 

 Modules-files that contain Visual Basic Code. 

 



Creating a database file 

You can start a new blank database with no objects and data. 

 Select the Blank database icon in Backstage View. 

 Enter the file name in the box, you will see the location where the database will be saved 

 Click Create 

A new blank database will open where you can create fields and enter data. In a single instance 

of Access, you can have only one database open at a time. In other words, you cannot start 

Access, open one database, and then open another database without closing the first database. 

However, you can run multiple instances of Access at the same time, each with a database open 

in it.  If you are creating a database from scratch you will start with creating a table. 

Create a New Table 

Access stores all data in tables, and you can have multiple tables in a single database.  Tables 

consist of columns and rows that intersect to form cells for holding data. Each row is considered 

a record in a table.  You can use columns to hold fields. 

 Click the Create tab on the Ribbon 

 Click the Table button 

 Double-click the column header to create a field name.  The ID column is an auto number 

field, don’t enter data here. 

 Type a name for the field 

 Press Enter 

You can resize a column by dragging the column border left or right.  

Add a Field to a table 

You can add fields to your table to include more information in your records. 

 Open the table to which you want to add a field in Datasheet view (Home tab, View, 

Datasheet) 

 Click where you want to insert a new field 

 Click the Field tab 

 Add & Delete section has choices for the type of field desired. 



Delete a Field in a Table 

 Datasheet view (Home tab, View, Datasheet) 

 Click the field you want to remove 

 Click the Field tab 

 Click the Delete button in the Add & Delete section 

Access removes the field and any record content for the field from the table. 

 

Hide a field 

You can hide a field by hiding the entire column of data to focus on other fields or to prevent 

another user on your computer from seeing the field. 

 Click the field column header that you want to hide 

 Right-click the field name 

 Click Hide Fields 

To view the column again:  

 Right-click the field next to the hidden field  

 Click Unhide Fields 

 Select the column you want to display again 

 Click OK 

 

Move a Field 

You can move a field in your table to rearrange how you view and enter record data. 

 Click the field column header you want to move 

 Drag the column to a new position in the table, a bold vertical line marks the new 

location of the columns as you drag 

 Release the mouse button 

 

Add a record 

Click the New button on the Home tab 

Access adds a new record at the bottom of the table. 

 

 



Delete a record 

 Click the record to delete 

 Click the Home tab on the Ribbon 

 Click the Delete button 

 Click Yes 

Spell check 

You can use the spellchecker to go through your tables. Open the table and put the cursor in the 

first row of the first column 

 Click the Home tab 

 Click the Spelling button in the records group 

Create a Form 

You can use Access to help you create and customize a form for entering records into your 

database.  The purpose of a form is to make data entry easier by adding, modifying and deleting 

the records. 

 Select the table in the Navigation pane 

 Click the Create tab in the Ribbon 

 Click the Form button in the Form group 

You can customize a form using Form view, Layout view or Design view. 

The Layout view lets you see what your form looks like (with live data), rearrange fields and 

apply formatting. You can use the Format and Arrange tabs to make changes to the form while 

seeing the data. 

The form is divided in two sections: header and a detail section. Each item you see in the section 

is a control. You see different control types: a label, a text and a combo box.  



 

These controls and the form itself have a set of properties. 

Change the properties 

 Select an object 

 Press F4 on keyboard 

The object you have selected is listed at the top and its properties are listed on the All tab. 

 Select an object on the Property Sheet  

 Click the small down arrow and choose a new option 

 

Add more fields to a form 

 In Design view or Layout view, click the Design tab 

 Click Add existing Fields  

 Double click or drag the field from the field list to the section of the from when you want 

it displayed 

You can arrange and resize fields in the Layout view. 



Resize fields 

 Click Arrange tab 

 Select a control to resize, move mouse to the edge until it turns into a double headed 

arrow 

 Click and drag to the desired size 

All records of the same type will be resized. 

 

Access offers two types of control layouts: tabular and stacked.  Control layouts are guides that 

align your controls horizontally or vertically. Access automatically creates a stacked control 

layout. 

To switch to a tabular layout: 

 Select a control to see the small box to the left 

 Click the small box to select all controls in the layout 

 Click Arrange tab  

 Click the Tabular button in the Control Layout  group 

 

Add a record to a form 

 Display the form in the database window 

 Click the new record button on the Navigation bar 

 

 Click inside the first field and type the data 

 Press tab to move to the next field 

 In the last field press Enter  

 

 



Change the Field Formatting 

 Open the form in Layout view 

 Click the field or label you want to edit 

 Click the Format tab on the Ribbon 

 Click the formatting you want to apply (such as a fill color, font type, line type etc.) 

 

Close a Form 

 Click the Close button to close the form.  Access prompts you to save your changes. 

 Click Yes 

 Type a name for the form 

 Click OK 

 

How to Access Database Objects 

The Navigation pane keeps a list of all of the database objects in your file.  

 Click the drop-down arrow at the top of the pane 

 Click All Access Objects to see all of the tables, forms, queries and reports stored in the 

database 

 Click the Forms option to see only forms 

 

Perform a Query 

Query is a selected group of fields from a table or more than one table. Criteria can be added to 

the query so you only see the information you want in the table. If a table contains numeric fields 

you can create a detail or summary query. Queries look very much like a table Data Sheet and 

you can navigate the rows the same way 

 

 



Detail query 

 Select the table you want to base query on 

 Click the Create tab on the Ribbon 

 Click the Query Wizard button 

 Select Simple Query Wizard in the list  

 Click OK, your table is selected at the top or you can choose another one 

 Add the fields you want in the result to the right side  

 Click Next 

 Create a title for the query  

 Click Open the Query  

 Click Finish 

Creating a Report 

You can use the Report tool to turn any table, form, or query into a professional report document.  

 In the Navigation Pane, select the table or query that you want to use as the data source. 

 Click Create tab, and in the Reports group, click Report Wizard.   

 Click  the small arrow on the Tables/Queries box 

 Click a table containing the fields on which you want to base the report 

 Double –click each field you want to include in the report, to add all of the sample fields, 

click the Add All button 

 Click Next  

The next wizard screen asks how you want to group related data in the report.   

 Double-click the field,  a sample of grouping appears in blue on the right part of the 

window 

 Click Next 

The next wizard screen asks you how you want to set the sort order. 

 Select a field and choose ascending or descending order 

 Click Next 

 Select layout and orientation for your report 

 Click Next 

 Type a name for the report 

 Click Finish 



Access creates the report and displays the report in Print Preview mode. If Print Preview mode 

is not displayed, you can click the Print Preview button at the bottom right corner of the 

program window. 

Print a Report 

 Click the File tab to return to Backstage view. 

 Click Print 

 Click Print Preview 

 If the preview is acceptable, click Print. 

 

Saving a Database with a Different Name 

If you have an existing database that has the information needed, but want to customize it for a 

different purpose, you can create a new database based on it. 

 Open the database you want to replicate 

 Click the File tab to return to Backstage view. 

 Click Save Database As 

 Name the database and select the location 

 

Access Security 

By default, Access disables all the potentially unsafe code or other components in a database, 

regardless of the version of Access that you used to create the database.  When Access 

disables content, it informs you of the action by displaying the Message Bar. 

If you know the content is from a reliable source, on the yellow Message Bar, you can click 

Enable Content to enable content to make it a trusted document or enable content for a session. 

On the red Message Bar, you can click the warning text. In the Microsoft Office Backstage 

view, you can click Edit Anyway. 

The following images are examples of Message Bars. 

 

 

If you don't want security alerts, you can disable the Message Bar. Conversely, you can enable 

the Message Bar to increase security. 


