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Microsoft Excel 2010  
Handout 

 
Excel is an electronic spreadsheet program you can use to enter and organize data, and perform 

a wide variety of number crunching tasks.  Excel helps you organize and track large quantities of 

data.  You can use the program to create worksheets, databases, charts; budgets, work with 

taxes, record student grades and attendance, or list products you sell. 

The uses of Excel really are endless.  Most people use Excel primarily to accomplish math 

related tasks, and supplying text labels for the numbers you enter provides meaning for those 

tasks. 

To open Excel, go to Start >> All Programs >> Microsoft Office >> Microsoft Office Excel 2010 

The main window for Excel appears.  Let’s look at the Excel screen; you see a worksheet area, a 

big empty grid with letters across the top and numbers down the left side, and there are tabs at 

the bottom named Sheet1, Sheet2, Sheet3, and so on.  Excel spreadsheet files are called 

Workbooks.  Think of a workbook as a three-ring binder with organized sheets of documents 

inside.  Each time you open Excel, you see a new workbook named Book 1 showing the first 

three worksheets out of the many worksheets available to use. 

At the top of the Window you will see: 
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Title bar - displays the name of the workbook and the name of the program. 

FILE button – opens a menu containing commands related to file operations such as Save and 

Print.  

Quick Access Toolbar – contains such buttons like save, undo, and redo. You can also add 

buttons to this toolbar, such as print preview. 

Ribbon –   The creation of Ribbon functionality fundamentally changed the way you work in 

Excel compared to earlier versions of the program starting with Excel 2007.  The program is 

made up of different tabs identifying what each ribbon does.  Each tab is organized into related 

Ribbon Groups with commands and tasks specific to the work you do in Excel.  For example, on 

the Home Ribbon, commands to edit cells are grouped together in the Editing Group, and 

commands to work with cells are in the Cells Group. 

Formula Bar – is made up of three parts:  

 Name box is on the left edge showing the cell location of the cursor.  The name box will 

also change to display the Cell Contents the information that is currently stored in the 

selected cell. 

 Function Wizard is in the middle part which contains buttons to help you enter 

information: the Cancel, Enter and Insert Function buttons (these appear once you start 

entering data into a cell) 

 

 Status bar – located at the bottom of the window and displays Excel’s current mode, such 

as Ready or Edit, and identifies any special keys you press, such as Caps Lock.  It also 

contains the different View buttons to switch how you view the worksheet, and a Zoom 

control. 

 
 

 Shortcut Menu – appears when you right click on an area of the page.  

 Mini Toolbar —The mini toolbar appears whenever you select text. Although this may 

happen rarely when you're editing cells in Excel, it does happen frequently when you are 

working with charts, text boxes, and so on.  The Mini toolbar offers quick access to font, 

size, bold, italics, alignment, color, indenting, and bullets formatting without switching to 

the Home Tab.  

 The Mini Toolbar and the Shortcut menu always appear together when you work with 

shapes, text and cells containing text or numbers. 

1.  Creating a Workbook  

Click the Microsoft Office Button     at the upper left. Then click New. In the New 
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Workbook window, click Blank workbook. 

 

 

 

 

 

 

 

 
Worksheets are divided into columns, rows, and cells. Rows    are horizontally from left to right.  

Columns   are vertical from top to bottom.  A cell  is the space where one column and one 

row meet.  The first 26 columns have the letters from A through Z. Each worksheet contains 

16,384 columns in all, so after Z the letters begin again in pairs, AA through AZ with the last 

column of the worksheet being IV.   Each row also has a heading. Row headings are numbers, 

from 1 through 1,048,576.  

 

The headings combine to form the cell address, also called the cell reference. 

The first cell is in the upper-left corner of the worksheet is outlined in black,   indicating that any 

data you enter will go there.  

 

You can enter data wherever you may like by clicking any one cell on the worksheet in order to 

select that cell location.  For example, if you select a cell in column C on row 5, the headings on 

column C and row 5 will be highlighted, and the cell is outlined in black. That cell is known as cell 

C5, which is referred to as the Cell Reference.  The cell reference of the active cell also appears 

in the Name Box in the upper-left corner of the worksheet. 

 

Not all of these indicators are too important when you're using the first section of cells at the very 

top left corner of a worksheet.  But when you work further and further down or across the 

worksheet, they can really help you navigating where your formulas and number are located. 

Keep in mind there are 17,179,869,184 cells to work with on any single worksheet out of the 255 

individual worksheets that make up one workbook that creates one Excel file.  Therefore, you 

can easily get lost without the cell reference to tell you where you are. 

 
You can enter two basic kinds of data into a worksheet cells: text and numbers, which are 
called values.  Values also include formulas. 
 

We will create a list of sales people names. The list will also have the dates of sales, with their 
amounts. So you will need these column titles: Name, Date, and Amount. 
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Click on cell A1 and type Name press Tab to move to cell B1 and type Date, press Tab again and 
type Amount in cell C1.  After you typed the column titles, you then click in cell A2 to begin typing 
the names of the salespeople.  Type the first name, and then press ENTER to move the selection 
down one cell, type the next name and so on. 
 
To enter a date in column B, the Date column, you should use a slash or a hyphen to separate 
the parts: 7/16/2009 or 16-July-2009. Excel will recognize this as a date.   
 
 

   

Excel aligns text on the left side of cells, but it aligns dates on the right side of cells. 

1. To enter today's date, press CTRL and the Semicolon (;) together. 

2. To enter the current time, press CTRL and SHIFT and the Semicolon all at once. 

3. We will enter the sales amounts in column C. 

4. You can either type the dollar sign ($) or click the ($), on the Ribbon Number Group 

followed by the amount in the cell. 
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 To enter fractions, leave a space between the whole number and the fraction. 

For example, 1 [space] 1/8.  

 To enter a fraction only, enter a zero first. For example, 0 [space] 1/4. If you enter 1/4 

without the zero, Excel will interpret the number as a date, January 4.  

 If you type (100) to indicate a negative number with parentheses, Excel will display the 

number as  -100 (Show students how on the right part of Excel screen) 

You see that selecting a single cell is easy: you just click the cell.  You can also select a range 

of cells. 

A group of related cells in a worksheet is called a range (a rectangular group of related 

cells).  A range identified by a combination of two cell addresses: the address on the top of the 

range and the address at the bottom of the range.  A colon separates these two cell 

addresses. For example, the range C2:C4 includes the cells C2, C3, C4. You can select a 

range of cells either down a column or across a row.  Mostly selecting a range of cells together 

allows you to perform mathematical functions quickly. 

 

To select a range of cells:  

 Click the first cell in the range of cells you want to select. 

 Click and drag across the cells that you want to include in the range.  

 Release the mouse button. 

 Data Entry with AutoFill 

This feature helps you save the time when you use lists of common entries such as days of the 

week, months, and number series. 

Autofill a text series: 

 Type Monday, the first entry in the text series 

 Click and drag the cell’s fill handle (small square in the lower-right corner of the 

selector) across or down the number of cells that you want to fill. Your cursor changes 

to plus sign. 

 Release the mouse button 

 Autofill fills in the text series. An Autofill smart tag  may appear offering additional 

options     
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Autofill a number series: 

 Type the first entry in the number series  125 

 In an adjacent cell, type the next entry in the number series.  130 

 Select both cells. 

 Click and drag the cell’s fill handle cross or down the number of cells that you want to 

fill. 

 Release the mouse button. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

How to select a column or row: 

 Move the mouse to the header of the column or row you want to select, note the cursor 

changes to an arrow 

 Click the left mouse button for the column or row you selected 

 To select multiple columns or rows, click the left mouse button then while holding it 

down drag the cursor across the column or row headings you want to select, they are 

now highlighted 

 To select multiple noncontiguous columns or rows, press and hold Ctrl key while 

clicking column or row headings 

How to add a column and a row. 

 Click the heading of the column to the right of where you want to insert a new column.   

 Select the a column 

 Click the Insert button from the Cell Group on the Home tab  

 Click Insert Sheet Columns or right click the column and click Insert. 

 Click the heading of the row below where you want to insert a new row. 

Shape: Used to: Shape: Used to: 

 

Select a cell or range 

 

Resize column 

 

Drag a selection to new location.  
The pointer must be over the border 
of the selection to change to the 
Move shape. 

 

Resize row 

 

Fill (copies values into the cells you 
drag across) or fill series (copies a 
pattern of values, such as filling in 
the days of the week or months of 
the year). 

 

Select whole column 

 

Entering or editing data.  The cursor 
(vertical line inside the cell) blinks. 

 

Select whole row 
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 Select the row, click Insert, and click Insert Sheets Rows. 

To delete column or row: 

 Click the heading of the column or the row 

 Click the Home tab on the Ribbon 

 Click the Delete button from the Cells Group on the right 

 Click Delete Sheet Columns or Delete Sheet Rows 

Resize Columns, Rows and Cells 

 Move the mouse pointer over the border of the column or row heading you want to 

resize.  The pointer changes its shape to a plus size with horizontal arrows  

 Click and hold down the mouse button while dragging the border to the desired size 

 Release the mouse button and the column or row has been resized 

Click the B Column and increase the size to show the entire office title. 

 

Text Wrapping 

By default, long lines of text you type into a cell remain on one line. You can turn on the cell’s 

text –wrapping options to fit text into the cell without truncating the text. 

 Type some text into a row until it overflows into the next cell. 

 On the Home Tab, in the Alignment Group, click the Wrap Text 

button  Excel applies text wrapping to the selection 

 

 

 

 

Center data across columns 

You can center a title or heading across a range of cells in your worksheet. 

 Type a heading at the top of your spreadsheet. 

 Click the Merge and Center button under Home tab 
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Assign Worksheet names 

 Double-click the worksheet tab you want to rename 

 Excel highlights the current name 

 You can also right-click the worksheet name and click Rename   

 Double- click the first tab and type in Quarter 1 

 

Add a Worksheet 

Click the Insert Worksheet button, or right click a worksheet tab and click Insert to open the 

Insert dialog box. 

 

 

Copy a Worksheet 

You may want to copy a worksheet to use as a starting point for data that is new, yet similar. 

 Click the worksheet tab you want to copy 

 Press and hold CTRL key 

 Drag the worksheet copy to a new position in the list of worksheets 

 Release the mouse button 

Excel copies the worksheet as a new worksheet in the work book and name copy 

sequentially with a number, starting with 2 

Format the Worksheet Tab Color 

Colors will help distinguish one worksheet from another 

 Right-click the worksheet tab you want to format 

 Click Tab Color 

 Select a color 

 
 

Sort Data 

You can sort Excel data as an ascending list from A to Z or smallest to largest and a 

descending list from Z to A or largest to smallest.   

Click the range of cells want to sort 
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Click Sort and Filter under the Home tab 

 

 

Preview and Print 

You can preview your worksheet by clicking Print Layout on the View Ribbon or from the 

Workbook view buttons in the lower right corner of the Status Bar 

on the Excel screen. 

To get exact print preview: 

 Click the File button 

 Move the mouse down to Print 

 Click Print  (This page shows you the page preview along 

with printer settings) 

Insert a Page Break 

You can insert your own page breaks to control the placement of data on a printed page. 

 Click the cell or row above which you want to insert a page brake   

 Click the Page Layout tab on the Ribbon 

 Click the Breaks button in the Page Set Up Group 

 Click Insert Page Break 

 

Assign a Print Area  

You can print only a certain portion of a worksheet:   

 Select cells you want to define as the print area of the 

worksheet 

 Click the Page Layout tab  

 Click the Print Area button 

 Click the Set Print Area command 

By default gridlines you see on a worksheet do not print out with the cell data.  You can turn 

the gridlines on for printing purposes; click the Gridlines Print check box on the Page Layout 

tab in Sheet Options Group 

 

Using Formulas and Functions 
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Formulas are equations that perform calculations on values in your worksheet. 

You can use formulas to perform all kinds of calculations on your Excel data.   All Excel 

formulas begin with equal sign, such as =2+2.   

The mathematical operators used in Excel formulas are similar to the ones used in math 

class.  

 Subtraction - minus sign ( - )  

 Addition - plus sign ( + )  

 Division - forward slash ( / )  

 Multiplication - asterisk (* )  

 Exponentiation - caret (^ ) 

You can enter formulas using either of two methods: 

 Type the formula 

 Use the mouse and click cells to include in the formula 

We will reference values in cells by entering the cell name, also called cell reference. 

Exercise Worksheet #2 

 

Enter the data above into a blank spreadsheet. 

For example, we want to add all sales for the month of April in our worksheet #2. 

We will assign a formula to the cell C10. 

 Click the cell 

 Type = 

 Click the first cell you want to reference in the formula 

 Type in the operator for the formula 

 Repeat these functions with all the remaining cells in the column 

 Press Enter Key or click Enter  on the Formula bar  
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The formula results appear in the cell; the Formula bar displays the formula assigned to the 

cell. 

The another way to total a cell range: 

 Click the cell E10  

 Click the small arrow on the AutoSum button in the Editing group on the Home tab 

 Make sure all the cells in the range are selected 

 Click the Sum button again 

To edit a formula click in the cell containing the formula and make any corrections in the 

Formula bar or double click the cell and make the changes you want. 

 

To save time you can copy a formula from one cell to another. 

 Click cell C10 containing the formula 

 Click Copy  under Home tab 

 Select  the cell D10 you want the formula appear  

 Click Paste   

Excel copies the formula 

 

Exercise spreadsheet #3 

 

Use the information above. 

Excel Formulas - Combining the Mathematical Operators  

 Enter the number 25 in cell A1 
 Enter the number 50 in cell A2 
 Enter the number 2 in cell A3 
 In cell A5 enter the following formula   =(A1 + A2) * A3 
 Press the Enter key, the answer is 150  

Notice the parenthesis in the formula. The parenthesis groups part of your sum together.  Without them, 
Excel will normally calculate from left to right. 

Now see what happens without the parenthesis:   A1+A2*A3 
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 Click on cell A5 
 Click inside the formula bar at the top 
 Delete both the brackets from the formula 
 Press the return key on your keyboard to see the answer  

Excel sees multiplication as more important than adding up, it will multiply cell A2 by cell A3 first 
and then add cell A1 

=(A1+25)/(B1+B2) 

In this example, the parentheses around the first part of the formula force Excel to calculate 
A1+25 first and then divide the result by the sum of the values in cells B1 and B2. 

 

Understanding functions 

You can use a wide variety of built-in formulas called functions.  Excel offers over 300 functions, 
grouped into ten categories.  Functions speed up you Excel calculations. 

Frequently used functions: 

SUM           calculates sum      =SUM(A1:A2) 

AVERAGE      calculates average     =AVERAGE(A1:A2) 

MAX           returns highest value     =MAX(A1:A2) 

MIN            returns lowest value     =MIN(A1:A2) 

TODAY     returns the current date     =TODAY() 

COUNT      returns a count of text or numbers in a range =COUNT(value1,value2,…) 

You can use the Insert Functions dialog box on the formula bar to look for a particular function 

from Excel’s ten most used function categories. 
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Exercise spreadsheet #4 

 

We will calculate average sales for 1st quarter.  

 Click the cell C13 

   Click the Function Wizard button on the Formula bar or on the Formulas 

tab 

 Excel inserts an equal sign automatically to denote a formula and displays the Insert 

Function dialog box 

 Click the Or select a category option; Average is displayed both under the Most Recently 

Used or the Statistical categories 

 Click Average; a description appears for the function you select 

 Click OK; the Function Arguments dialog box appears.   

Select the cells for each argument required by the function. You can type a range or cell address 

into the argument text box or select a cell or range of cells directly in the worksheet, Excel 

automatically adds the references to the argument. 

 Click OK when finished construction the arguments. 

Excel displays the function results in the cell; the function appears in the formula bar. 

 

Edit Function 

 Click the cell containing the function that you want to edit 

 Click the Function Wizard button on the Formula Bar or the Formulas Ribbon tab to 

use the Function Library ribbon group 
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Excel displays the many different Function Arguments in categories where you can make 

changes to cell references or values as needed. 

Exercise spreadsheet #5 

 

Calculate a Percentage  

We have total sales figures for three offices over 6 a month period.  We will calculate each 

office’s percentage of total sales. 

To accurately display percentages, before you format the numbers as a percent, make sure that 

they have been calculated as percentages, and that they are displayed in decimal format. 

A percentage identifies the portion of the total represented by one value. When you calculate a 

percentage you start with a fraction.   Percentages are calculated by using the equation amount / 

total = percentage.  You divide the top number in the fraction (numerator) by the bottom number 

(denominator) to obtain a decimal value and then multiply it by 100 to obtain the percentage 

value.  So we use individual office sales as a numerator and the total sales for all offices as a 

denominator, but instead of multiplying by 100, we apply the percentage format. 

We will make the total cell for all offices an absolute cell reference so we can accurately copy 

the formula to other cells.  

 Click the cell I4 in which we store the formula 

 Type = 

 Click cell, containing the value H4 , numerator of the equation 

 Type / 

 Click cell H that serves as the denominator of the equation 

 Press F4 to convert the cell reference to an absolute reference 

 Press enter or click accept button on the Formula Bar 

 Click the cell containing the formula 

 Click the Home tab 

 Click the small black arrow to display the different cell formats 
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 Click Percentage 

Excel converts the decimal to a percentage. Copy the formula to cells I5 and I6.  

Create a Chart 

You can quickly turn your spreadsheet data into easy-to-read charts. 

 Select the range of data you want to chart.  

You can include any heading and labels, but 

do not include subtotals or totals. 

 Click the Insert Ribbon tab 

 Click a chart type from the Charts group 

 Click a chart style the chart template 

appears on the worksheet  

Excel creates a chart, places it on the worksheet, and displays three chart tabs: Design, Layout, 

and Format under Chart Tools. 

Context-sensitive tabs 

These type of Tabs are referred to as Context Sensitive Tabs  
There are more ribbon tabs than those that show when Excel starts.  These other tabs appear when they 
are needed. For example, you will not see the Chart Tools group of tabs, Design, Layout and 
Format, unless a chart is selected. 

Exercise spreadsheet #6 

 

Calculate a Running Balance  

 Click the cell E2 where the running balance will appear 

 Type=B2-D2 

 Click the cell E3 

 Type =SUM(E2,B3,-D3) 

 Press Enter 
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 Click the cell E3  

 Drag the Fill handle down 

Excel copies the formula down the column 

 

 

 

 

 

Errors messages Excel displays for formula errors 

Error message Problem Solution 

###### 
The cell is not wide enough to contain the 
value 

Increase the column width 

#DIV/0! Dividing by zero 
Edit the cell reference or 
value of denominator 

#N/A Value is not available 
Ensure that formula 
references  the correct 
value 

#NAME? Does not recognize text in the formula 
Ensure that the name 
referenced is correct 

#NULL! Specifies  two areas that  do not intersect 
Check for an incorrect 
range operator or correct 
the intersection problem 

#NUM! Invalid numeric value 
Check the function for an 
unacceptable argument 

#REF! Invalid cell reference Correct cell reference 

#VALUE! Wrong type of argument or operand 
Double –check arguments 
and operands 

                                                      


