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PowerPoint is a presentation software program that is part of the Microsoft Office package. 
This program helps you to enhance your oral presentation and keep the audience focused on 
your subject.  PowerPoint is widely used in business and is an effective tool when used for 
training purposes.  With PowerPoint, you create the following presentations that look like a 
professional designed them:   

 Business presentations 

 Homework projects 

 Educational content 

 Government presentations 

 Electronic greeting cards 

 Quizzes 

 Posters 
 

You will learn how to create slide shows, add text, artwork and special effects to make your 
slide show lovely and engaging to watch. 
 
To Open PowerPoint:  

 Click Start 

 Click Programs 

 Mouse to Microsoft Office 

 Click Microsoft PowerPoint 2010. 
 
The first thing you see when you open PowerPoint is the application window.  If you have 
worked with PowerPoint for the last several versions of the program, you will find that 
PowerPoint 2010 has a new interface.  There are three new features to remember as you work 
with PowerPoint 2010:  
 
The File Tab           

          
 
The Quick Access Toolbar  
 

         
 
 



The Ribbon  
 

 
 
Let’s look at the new PowerPoint window: 
 

 File Tab – a tab on the top left of the interface that works almost the same way as the 
File menu or Office Button in earlier versions of the program.  It contains basic file 
management commands: New, Open, Save, Print and Close. 

 Quick access toolbar is a customizable toolbar that contains commands that you 
may want to use.  You can place the quick access toolbar above or below the 
ribbon.  To change the location of the quick access toolbar, click on the arrow at the 
end of the toolbar and click Show Below the Ribbon.  You can also add items to the 
quick access toolbar. To add items, click on the arrow at the end of the toolbar and 
checkmark the command you want to add.  You can also right click on any item on 
the Ribbon and click Add to Quick Access Toolbar and a shortcut will be added. 

 Ribbon - is the panel at the top portion of the window, it has seven tabs:  Home, Insert, 
Design, Animations, Slide Show, Review and View.  Command buttons of the Ribbon 
are arranged logically into groups. For example, all the paragraph formatting options are 
located within the Paragraph group of the Home tab of the Ribbon. 

 Dialog box launcher – are small arrows below some groups that launch a related 
dialog box.  Commonly utilized features display on the Ribbon. To view additional 
features within each group, click the arrow at the bottom right corner of each group. 

 Status bar - provides information and viewing options. 

The Mini Toolbar is a feature of Office 2010.  This is a floating toolbar that is displayed 
when you select text or right-click text.  It displays common formatting tools, such as Bold, 
Italics, Fonts, Font Size and Font Color. 

 

 

 
The PowerPoint window is divided into different areas: 

 Slide pane, where you create the look and feel of your presentation with color, fonts, 
text, and design elements 

 Dotted  borders  identify placeholders where you can put text or insert pictures, charts 
and other objects 

 Slide navigation menu - shows a thumbnail version of each slide or you can switch to 
Outline tab to view the topic of each slide and each piece of text information included in 
a slide 

 Notes pane where you can add notes to accompany a slide. 
 



The Outline tab on the Slide Navigation Menu can be extremely useful for those who like to 
write an outline of their presentation and then add design elements later.  For example: 

 Click on Slide 1 and you’ll see a cursor appear.  You can start typing a title for your 
presentation. 

 Then hit ENTER on the keyboard and hit TAB.  You can now type a subtitle.   

 If you hit ENTER again, it will allow you to type text on another line in the slide.  If you 
don’t want to type on the existing slide, hold down the SHIFT key and hit TAB again.  It 
will start a new slide.  This outline view uses the basic Microsoft outline principles and 
keyboard shortcuts that it uses for Microsoft Word. 

 

Slide Views 
Each page in a PowerPoint presentation is a slide.  PowerPoint presentations run just like the 
slide shows of old, only they broadcast through a computer instead of a slide projector.  
 
Presentations can be viewed in a variety of manners.  On the View tab, the Presentation 
Views group allows you to view the slides as Normal, Slide Sorter, Notes Page, Slide Show,  
Slide Master, Handout Master, and Notes Master.  
 

 
 
A faster way to change views is to use the view tab on the lower-right corner of the PowerPoint 
window. 
 

 
 
Normal View: This is the default view where you create and edit your slides. You can also 
move slides in the Slides tab in the pane on the left. 
 
Slide Sorter View: In this view, miniature slides are arranged on the screen. You can drag and 
drop slides to easily reorder them, and see more slides at one time. This is a good view to use 
to confirm that you have all the needed slides and that none have been deleted. 
 
Reading View: This view fills most of the computer screen with a preview of your presentation. 
Unlike Slide 
Show View, it includes easily accessible buttons for navigation, located at the bottom right. 
 
Slide Show View: This view completely fills the computer screen, and is what the audience 
will see when they view the presentation. Slide Show View has an additional menu that 
appears when you hover over it, allowing you to navigate through the slides, and access other 
features you can use during a presentation. 



 
The Notes pane is handy for those who like to write a script of what to say during their 
PowerPoint presentation.  You can write your text in the notes pane for each slide and then 
print them off to have during your practice sessions or during the presentation itself.  
 

 

You can zoom a view of a slide by dragging the Zoom bar on the Status bar at the bottom of 
the PowerPoint Window or click the View tab on the Ribbon, and click the Zoom button to 
select a zoom percentage. 

Inserting Slides and Slide Layouts 

The single slide provided automatically on your presentation has two placeholders, one 
formatted for the title and the other formatted for a subtitle.  The arrangement of placeholders 
on a slide is called a layout.  When you add the slide to your presentation, you can choose a 
layout for the new slide at the same time. 

How to choose layouts when you insert a slide: 

 Right click the slide  

 Choose Layout from the menu to see the Layout gallery 

 Click the layout you want apply to the slide 

To add text to a slide click the placeholder text and type or paste the text. 
 
Insert a new slide 

 In Normal View, Click the Home Tab. 

 Click on New Slide in the Slides group 

 If you click the drop down arrow next to New Slide, you can choose your layout before 
inserting the slide. 

 
 
Text, Clip Art, Pictures, Shapes, and Charts 
 
To Insert Text: 
 
Text can be inserted into both placeholders and text boxes. A placeholder is a kind of text 
box, but is unique because it is part of the slide layout, and often contains formatting specific 
to the slide (for example, a larger font size for the title of your presentation). Inserting an extra 
text box allows you to add to the slide layout, so you can include as much text as you want. 

 
 Click on the Insert Tab, and click Text Box. 

 Click the placeholder or text box where you want to insert text. 

 The insertion point appears. 

 Type directly into the placeholder or text box. 



 Some placeholders automatically format your text in a bulleted list. This is because 
bulleted lists are so frequently used in PowerPoint. To remove the bullets, deselect the 
Bullets command in the Paragraph group on the Home tab. 

 You can format the text any way you want, including changing the font, text alignment, 
making it a paragraph and not a bulleted list, changing the colors, etc 
 

Moving, resizing, and deleting objects 
 
To Move: 

 Click the box you would like to move. 

 Position your mouse on the border of the box so it changes to a cross with arrows 

 Click and hold the mouse button as you drag the box to the desired location. 
 
To Resize: 

 Click the box you wish to resize. 

 Position your mouse over any one of the sizing handles that appear on the corners 
and sides of the box.  The cursor will become a pair of arrows 

 Click, hold, and drag your mouse until the text box is the desired size. 

 Release the mouse button. The box will be resized. 
 
To Delete: 

 Mouse over the text box until the cursor becomes and cross of arrows. 

 Hit Delete on the keyboard. 
 
Insert Clip Art 

 Select the Insert tab. 

 Click the Clip Art command in the Images group. 

 The clip art options appear in the task pane to the right of the document. 

 Enter keywords in the Search for: field that are related to the image you wish to insert. 

 Click the drop-down arrow in the Results should be: field. 

 Deselect any types of media you do not wish to see. 

 If you would like to also search for clip art on Office.com, place a checkmark next to 
Include Office.com content. Otherwise, it will just search for clip art on your computer. 

 Click Go. 
 
To Insert an Image From a File: 

 Select the Insert tab. 

 Click the Picture command in the Images group. The Insert Picture dialog box appears. 

 Select the desired image file and click Insert. 

 The picture will appear in your slide. 
 

To Insert Shapes: 

 Select the Insert tab. 

 Click on Shapes in the Illustrations group. 

 Choose a shape, such as a Star. 

 Click anywhere on the page you wish to put the star. 

 You can change the shape of the star by resizing it like you did the text box. 



 You can also change the appearance of the star: 
o Double click on the star and an orange drawing tools box will appear on the top 

right. 
o Click on it and pick a Shape Style 
o Change the Shape Fill color 
o Change the Shape Effect 

 

Design Themes 

PowerPoint 2010 provides a wide variety of design themes that make it easy to change the 
overall look of your presentation. A theme is a set of design elements that provides a 
specific, unified appearance for all of your Office documents by using particular 
combinations of colors, fonts, and effects.  

 Click the Design tab in the Themes group 

 Click the document theme that you want to apply 

To preview how the current slide looks with a particular theme applied, rest your pointer on 
the thumbnail of that theme.  

To see thumbnails of additional themes, click the arrows next to the row of thumbnails. 

 

Transition effects 
 

You can go from slide to slide with style by applying a transition effect:   
 

 Click the Slide Sorter View button 

 Click the Slide you wish to apply a transition effect 

 Click the Transitions tab on the Ribbon 

 You can scroll through available transition effects 

 You can click the More button to view all the transition effects 

 You can move the mouse pointer over the transition to learn more about the effect 

 Click a transition 

 PowerPoint  displays a preview of the transition effect  

 PowerPoint adds an transition icon below the slide 
 

To remove a transition effect: 

 Select the slide containing the transition you want to remove in Slide Sorter view 

 Click the Transition tab  

 Click the None option in the Transitions list box 

 
Animation effects 
You can assign an animation to any object on a slide, including text boxes, shapes, and 
pictures. 
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 In normal view, click the slide element you want to edit 

 Click the Animation tab on the Ribbon 

 Click Add Animation 

 Click an animation effect 

 PowerPoint assigns the effect and previews the effect on the slide.  You can click the 
Preview button to preview the effect again. 
 

To remove an animation effect: 

 Select the slide element containing the effect that you want to remove 

 Click the Animation tab 

 Click Animation Pane 

 Click on the animation you want to remove to select it.   

 Click on the drop down arrow on the right and choose remove. 
 

Templates 
 
We’ve been working with a blank presentation.  By default, PowerPoint 2010 applies the Blank 
Presentation template. Blank Presentation is a good template to use when you first start 
working with PowerPoint because it is straightforward and can be adapted to many 
presentation types.  However, you also have the option of using Templates, preformatted 
presentations that vary from a shell outline to fully animated and content included slides. 
  
To create a new presentation that is based on a Template: 

 Click the File Tab 

 Click New  

 Notice the variety to choose from.   

 Click on PowerPoint presentations and slides. 

 Choose Design Slides with Content 

 Scroll through and pick a presentation to show the class. 
 
 
Practice! 
Try these 2 projects to practice what you learned today. 
 
Project 1 – Using a Template 

1. File >> New 

2. Choose a template, it can be any you like! 

a. Suggestions:   

i. Choose a Theme and go from there. 

ii. Click on PowerPoint Presentations and Slides >> Choose a Design Slide 

or Business Presentation. 

iii. Try making a calendar or card for something fun 

3. Fill out the first 3 slides of the presentation. 



4. Add 3 or more pictures from clipart and/or Internet 

5. Add 2 animations to objects on your slides 

6. Add or change the transitions on your 3 slides. 

 
 
Project 2 – Photo album/Scrapbook 
 

1. File >> New >> Blank presentation >> Create 

2. Choose a theme for your slide. 

3. Add two slides. 

4. Click the Insert Tab.  Click the Photo Album command in the Images group and select 

New Photo Album.  The Photo Album dialog box appears. Locate and click on the 

File/Disk Button.  Choose the My Documents folder, and then double click on My 

Pictures.  Double click on Sample Pictures.  Select all Pictures in the folder and click 

Insert.  Choose a Picture Layout.  When ready, click Create. 

5. Add at least 2 animations to 2 pictures. 

6. Add at least 3 slide transitions 

 


