
 
 

Microsoft Word 2010 
 

You can use Word to create any project involving text, such as correspondence, 
reports, memos and more. Word offers a variety of editing tools to help you make your 
documents look its best. 
 
Open Word:  Start>Programs>Microsoft Office>Microsoft Office Word 2010. 
 

Overview of Microsoft Word 2010 Window 
 
File Tab 
 

 
The File Tab is in the top-left corner of Word 2010. It provides fast access to files and 
frequently used commands. Here you can open or save a file, publish a file to a blog, 
save a file in PDF, email a file, or print a file. This is also where you’ll find a link to the 
Word options. 
 

Quick Access toolbar 
 

 
 
The quick access toolbar located just above the File Tab can be used in Word 2010 to 
save a file, and to undo or redo commands.  You can place the Quick access toolbar 
above or below the ribbon. To change the location of the quick access toolbar, click on 
the arrow at the end of the toolbar and click Show Below the Ribbon. You can also 
add items to the quick access toolbar.  Right click on any item in the Office Button or the 
Ribbon and click Add to Quick Access Toolbar and a shortcut will be added. 
 

 
 
 



The Ribbon 

 
 The Ribbon is a panel that houses the command buttons and icons and organizes 
commands as a set of tabs each grouping relevant commands: Home, Insert, Page 
Layout, References, Mailings, Review, and View.  Command buttons of the Ribbon are 
arranged logically into groups. Because Word offers many options, they don’t all fit on 
the Ribbon. To access more commands for a particular section, click on the arrow at the 

bottom of the section title.  
 

Mini Toolbar 
 

 

This is a floating toolbar that is displayed when you select text or right-click text.   

It displays common formatting tools, such as Bold, Italics, Fonts, Font Size and Font 
Color.  This is a good timesaver if you are working on a different tab and don't want to 
switch to the Home tab to perform font related tasks. 

If you highlight some text and point the cursor at it, the mini toolbar appears faded to 
allow almost unobstructed view of what's beneath, if you point the cursor at the mini 
toolbar, it becomes solid and you can select a command to use. 

If you decide you don't like the mini toolbar, you can disable it: click the File Tab > Word 
Options > Popular, and uncheck Show Mini Toolbar on Selection. 

Task bar 

 

The Task bar provides information and viewing options.  You can change document 
views or use the slider to adjust the document zoom. 

You also can click the View tab on the Ribbon and then choose a layout view button. 

Print Layout view shows margins, headers, and footers. 

Full Screen Reading Layout view optimizes your document for easier reading. 

Web Layout view displays a Web page preview of your document. 

Outline view shows the outline levels in a document. 

Draft view shows a draft version of your document. 
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Typing Text 

Start typing the text. Do not worry about reaching the end of the line. Word 
automatically wraps text for you. Press Enter to start a new line or a new paragraph. 
Press the Tab key to create a quick indent.  Press Enter twice to add an extra space 
between paragraphs. 

“All of the Microsoft office programs share a common appearance and feel. You can find 
many of the same features in each program, such as the Ribbon feature, Quick Access 
toolbar, program window controls, and the new File menu. 

When you learn your way around one program, you can easily use the same skills to 
navigate the other Office programs.  If you are new to Office, you should take a moment 
and familiarize yourself with the types of on-screen elements that you can expect to 
use.” 

Edit Text 
 Click the document where you want to fix mistakes 

 Press backspace to delete characters to right of the cursor 

 Press delete to delete characters to the right of cursor 

Select Text 
Click and Drag to select text 

 Click to one side of the word or character that you want to select 

 Drag the cursor across the text that you want to select  

 You can use this technique to select characters, words, sentences, and 

paragraphs. 

Select text with a mouse click 

 Double-click anywhere inside a word that you want to select. Word selects the 

text. 

 Triple-click anywhere inside a paragraph to select a paragraph 

Select a Line 

 Move the mouse into left margin beside the line you want to select.  The mouse 

pointer changes to pointing arrow  

 Click the mouse to select a line of text or drag the mouse to select several lines 

Check Spelling and Grammar 

By default, Word automatically checks for spelling and grammar problem. You can use 
Word’s Spelling and Grammar check features to review your document for spelling and 
grammatical errors. Although both features are helpful, they are never a substitute for 
good proofreading with your own eyes. 

To fix the spelling error, right click the underlined text.  The menu that appears shows 
possible corrections, from which you can choose the proper word.  Green line means a 



grammar mistake (unlike spell checking, grammar checking is more of the suggestion 
than an absolute rule). 
To run the spell checker: 

 Click the Review tab on the Ribbon 

 Click the Spelling and Grammar button 
 
To edit the spell checker: 

 Go to File and click on Options 

 Select Proofing on the left hand side.  The dialog box gives you several options 
and you can customize Spell Check however you like: 

o You can have Word check for grammar and style. 
o Word will also show you readability statistics, which will tell you what level 

the writing is, word count, etc. 
o If you don't want Word to automatically check spelling, uncheck Check 

spelling as you type.  
o If you don't want grammar errors to be marked, uncheck Mark grammar 

errors as you type.  
o To check for contextual spelling errors, check Use contextual spelling.  

 

Formatting Text 

 
Your primary job in word processing is to get down the text.  After that you can go back 
and format: change the text style, size, color; set line spacing; apply color shading; 
highlight text or adjust the margins.  

 Select the text you want to format.  

 Click the Home tab on the Ribbon 

 Click a formatting button: Bold, Italic, Underline 

 
 
To Undo formatting 
Click the appropriate button again to toggle the formatting off, or  
Click the Undo button on the Quick Access toolbar. 

 
Change the Font or the Font Size 

 Select the text you want to format 

 Click the Home tab on the Ribbon 

 Click the Font 

 Choose a font 



 Click the Font Size 

 Click a size 
Or you can use the Font Dialog box to adjust a font.  

 
 

Add Color to a Text 
 Select a text 

 Click Home tab on the Ribbon 

 Click the Font Color 

 Select a color 

 
Align Text 
You can use Word’s alignment commands to change how text is positioned horizontally 
on a page.  By default, Word assigns the Left Align command.  You can also choose to 
center your text on page, align it to the right side of the page, or justify it so that it lines 
up at both the left and right margins of the page. 

 
 
Set Line Spacing 

 Click the Home tab 

 Click the Line Spacing button 

 Click a line spacing option 

 
 

Set Character Spacing 
You can control the spacing that occurs between characters in your text.  You may want 
the title text of your document to appear stretched out across the top of the page, or you 
may need to condense the spacing to make the title text fit on one line. 

 

 Select the text 

 Click the Home tab on the Ribbon 

 Click the Font Dialog button 

 Click the Advanced tab 

 Under Character Spacing choose a spacing option  

 Click the arrow in the By box to decrease or increase the spacing 

 You can see a preview of the spacing in the Preview window 



Apply Color Shading 
You can add color shading to create emphasis or to set the text apart from the rest of 
the document. 

 Select the text 

 Click the Home tab on the Ribbon 

 Click the Shading button 

 Click a color 

 
 
Highlight Text 

 Click the Home tab 

 Click the Text Highlight Color button 

 
 Click a color 

 Click and drag over the text you want to highlight 
 

Indent Text 
You can use indents as another way to control the horizontal positioning of text in a 
document.  Indents are simply margins that affect individual lines of text or paragraphs. 

 Click the Home tab 

 Click Decrease Indent or Increase Indent 

 
 

Set Margins 
By default, Word assigns a 1-inch margin at the top and bottom, and left and right of a 
page in every new document you create.  You can set wider margins to fit more text on 
a page, or set smaller margins to fit less text on a page. 

 Click the Page Layout tab on the Ribbon 

 Click the Margins button 

 Click a margin setting 
 

Format with Styles 
Word comes with a collection of preset styles.  

 Select the text you want to format 



 Click the Home tab on the Ribbon 

 Click a style from the Styles list.  

 You can click the More button to see the full collection of available styles. 

 
Assign a Theme 
You can use Word’s themes to add a professional look to your documents.  Themes are 
predesigned sets of formatting that include backgrounds, color schemes, and fonts. 

 Start a new document 

 Click the Page Layout tab on the Ribbon 

 Click Themes button 

 Click a theme 

 
Add Borders 
You can add borders to your document text to add emphasis and bring attention to the 
text. 

 Select the text to which you want to add a border 

 Click Home tab 

 Click Borders button 

 Click a border  

 
 
Add a Page Border 

 Click the Page Layout tab 

 Click the Page Borders button 

 Click a border style from the Borders and Shading dialog box 
 

WordArt 
WordArt is a gallery of text styles that you can add to your 2010 Microsoft Office system 
documents to create decorative effects. 

 Click the World Art button on the Insert tab 

 Select the style in the WordArt style window, you see Your Text Here as a 
placeholder 

 Type your text and click OK 

 
 

 
 



Watermarks 
Watermarks are text or pictures that appear behind document text. You can see 
watermarks in Print Layout view and Full Screen Reading view or in a printed 
document.  If you use a picture, you can lighten it, or wash it out, so that it doesn't 
interfere with document text. If you use text, you can select from built-in phrases or type 
in your own text. 

 
Insert a predesigned watermark from a gallery of watermark text, or a watermark with 
custom text: 

 Click Page Layout tab 

 Click Watermark in the Page Background group 

 Click a predesigned watermark in the gallery of watermarks. 

 Click Custom Watermark, click Text watermark and then select or type the text 
that you want.  

 To view a watermark as it will appear on the printed page, use Print Layout 
view. 

 
Turn a picture, clip art, or a photo into a watermark that you can use to brand or 
decorate a document: 

 Click Watermark in the Page Background group 

 Click Custom Watermark 

 Click Picture watermark, and then click Select Picture 

 Select the picture that you want, and then click Insert. 

 Select a percentage under Scale to insert the picture at a particular size 

 Select the Washout check box to lighten the picture so that it doesn't interfere 
with text. 

 

Add a background color or texture to a document 
 Click Page Color in the Page background group 

 Click the color that you want under Theme Colors or Standard Colors. 

 Click Fill Effects to change or add special effects, such as gradients, textures, or 
patterns. 

 Select the color that you want before you apply a gradient or pattern. 
 

Apply a Template 
You can use Word templates to speed up your document creation.  Templates are 
ready-made documents that you can use to quickly assemble memos, letters faxes, and 
more.  Templates contain preformatted placeholder text.  All you need to do is replace 
the placeholder text with your own. 

 Click the File Tab 

 Click New 

 Click Installed Templates in the New Document dialog box 

 Word displays the samples of the templates stored in the Templates folder 

 Select the template and Create 
 



Apply an Office.com Template 
Word 2010 provides basic templates, but Office.com provides templates created by 
Microsoft staff and people like you and me.  They are all divided by category and can be 
as specific or generic as you want. 

 View the Resume templates.  Click New >> Scroll to Resumes and CVs  >> View 
a job specific resume 

 View a Project Template.  Click New  >>  Scroll to Projects  >> View a paper 
folding project. 

 
Insert a Table 
You can use tables to present you data in an organized fashion.  Tables are built with 
columns and rows that intersect to form cells. 

 Click in the document where you want to insert a table 

 Click the Insert tab on the Ribbon 

 Click the Table button 

 Drag across the number of columns and rows you want to set for your table.  
Word preview the table as you drag over cells 

 Word adds the table to a document. 
 
  
 

 


